Microsoft outlook 2013 keeps prompting for password free download

Looking for:

Resolve Outlook Password Prompt Issue – Question Info

Click here to Download

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If the issue lasts any longer, it can really drive you crazy as you need to enter your password each time you click on something in the app. There are various reasons why it asks you to enter your password again and again. Maybe your profile has been configured in such a way that it needs to authenticate you every time you send an email. Or maybe your profile has gone corrupt and is causing the issue. Regardless, there are a few checks and fixes available to try and get rid of the error in Outlook on your computer.

It saves usernames and passwords for your Outlook account as well. Sometimes, these saved details can interfere with the workings of the app and can cause Outlook to keep on asking for the password. Outlook also has that feature, and it may be that you or someone has unticked the option to remember your password.

That may be why Outlook keeps asking for your password, and enabling the option should fix it for you. Outlook uses the profile method to differentiate one user from another. Creating a new profile for Outlook is fairly easy and it can be done from the app itself. An old version of Outlook can also be one of the reasons why Outlook keeps asking for your password.

Old versions often have bugs and issues with them which have been rectified in the newer versions. Lastly, if nothing works, you may want to try opening the app in safe mode and see if Outlook still keeps asking for your password. With several methods available, you can hopefully fix the issue and never get any password prompts again in Outlook on your computer. Please let us know in the comments section below. Mahesh has been obsessed with technology since he got his first gadget a decade or so ago.

Over the last few years, he’s written a number of tech articles on various online publications including but not limited to MakeTechEasier and Android AppStorm. Read Mahesh’s Full Bio. We hate spam too, unsubscribe at any time. How to Fix Registry Errors in Windows How to Use Zoom on Chromebook. Subscribe to Help Desk Geek. Do not share my Personal Information.

 
 

How to Fix It When Outlook Keeps Asking for a Password.

 
Describes an issue that causes you to be prompted for your password every time that Outlook or Outlook starts. Go to the Security Basics page and sign in to your Microsoft account. · Select more security options at the bottom of the page. · Under App passwords, select. Add the AlwaysUseMSOAuthForAutoDiscover DWORD value to the registry with a value of 1. Microsoft says this could be the solution if you’re asked.

 

Microsoft outlook 2013 keeps prompting for password free download.How To Fix Outlook Keeps Asking For Password Issue

 
I have removed any OST file associated with the live account.

 
 

Outlook or Outlook repeatedly prompts for credentials when adding replace.me accounts.

 
 

Over the last few years, he’s written a number of tech articles on various online publications including but not limited to MakeTechEasier and Android AppStorm. Read Mahesh’s Full Bio. We hate spam too, unsubscribe at any time. How to Fix Registry Errors in Windows How to Use Zoom on Chromebook. Subscribe to Help Desk Geek. We tried.. The only “Work around” is to leave the password dialog box open and slide it down to the very bottom of the taskbar where it is not visible mostly.

However, it doesn’t reflect us good professionally. Go to control panel and check if this step is set under the Exchange account. Also there is a setting about downloading shared folders – This can also create password prompt issues if checked. Please check the auto discover namespace and outlook anywhere namespace is mentioned on the internet explorer proxy exception settings.

I believe your suggestions is close to the solutions, please advise where do I type “Get-OutlookProvider ft -au”? I have checked all basics authentications configurations, I believe it has got to do with credential managers or discover namespace settings if you can advise.

If the issue persists, I recommend you follow the steps below to verify if the Outlook password is saved in the Generic Credentials area. If yes, please remove it and logon to Outlook to check the result.

Thanks for your advise. However, that laptop has only Web Credentials and Windows Credentials. You can follow the question or vote as helpful, but you cannot reply to this thread. I have the same question Report abuse. Details required :. Cancel Submit. Previous Next. Thanks, Franky. How satisfied are you with this reply? Thanks for your feedback, it helps us improve the site.

In reply to SuperFranky’s post on December 7, We can successfully log into OWA via outlook. In reply to pstoric- [O]’s post on December 7, In reply to pstoric- [O]’s post on December 8, I gave you permission to view the files In reply to pstoric- [O]’s post on December 9, After that the user will authenticate with it’s email address and password and autodiscover will work properly with no password prompts.

After dealing with this minor annoyance for some time now, I have tried everything under the sun to fix this stupid issue. Your solution was spot on. Thank you very much, Very appreciated! My situation when I experienced this is probably subtly different to others here. I’m a home user with 2 outlook. I’ve resolved the issue but had to go through many hoops. It started because I received an “unusual sign-in activity” alert for one of the email accounts, the result of which disabled login incidentally I traced the irregular sign-in attempt to the MoD in London.

The first thing I did was reset the password. I was able to re-establish access to the account through OWA and the Android Outlook app but not through Outlook One of the hoops I went through was online support with a Microsoft Tech who took control of my PC, spent an hour trying to fix it and had to escalate – I couldn’t hang around any longer waiting for them Microsoft – if you’re interested, the case number is Following a difficult night’s sleep tech has a lot to answer for I attempted a “soft” sledgehammer approach using a number of the steps listed in this thread.

What did the trick was to:. Which of these actually resolved the issue for me I’m not certain however I’ve a feeling it was deletion of the autodiscover files. I have the same scenario, and we are working with the last november release, we tried the old realeases. I did exactly the opposite – I’ve unchecked the data encryption and Outlook stopped asking for credentials :. This fixed it for me Non domain joined W10 laptop with Outlook connecting to Exchange Using UPN, that is username domain.

I had the same issue myself and did try chaning e-mail account and that wasn’t working. It magically started showing up for one of my Microsoft e-mails. I had same issue magically started happening last week. I got it working by using same credentials I use to access PC Remotely. I never had this issue before and just started. I removed account and that was a mistake when all I really needed was the name change.

I know this thread is a bit old but I had this issue on a Windows 10 machine recently and the resolution was something that hasn’t been mentioned yet so this might be of use to some.

In our case it was due to Modern Authentication being turned off. Adding the right things to the right place is detailed here:. Hope this helps someone else out as it’s been driving me mad for days! Go to the above site, generate a new app password, use it in place of your normal password in the outlook setup process and any pop up boxes.

Attempting to test autodiscover service for “xx. We found some problems retrieving your Office user settings autodiscover. Incorrect username or password. If you cannot sign in, contact your Office admin for help. Status: We couldn’t retrieve your Office user settings autodiscover. Hello everyone. In all that I have read in this subject, I have tried every one of his opinions and I do not have positive results.

My case is different, I have mailboxes to migrate under a hybrid environment. On the testconnectivity. The case is when the mailbox mailbox migration ends, the user does not notify you of the change that will be made in Outlook, and the user only enters through the Office OWA.

In Outlook it is created a new profile, and it is marked to request a profile, and it is manually configured the user’s account, at the end of giving the next button the sale “Windows Security not Respond does not allow user data entry. In an example: In a virtual machine configure a mail account in outlook and in another virtual one with outlook and I worked the manual configuration, two users migrated to Office , but in their physical equipment does not allow it.

Who knows how to solve this process? Because I do not want to do the pain of formatting each PC just for the Outlook case. I know this thread is quite old but I recently ran into this as well. For me I am using O through my contracting company and not through the place I work at. My O account was logged in for the place I contract with and not for my contracting company. Switching accounts to the same account my contracting company provided me stopped the password prompts.

Basically make sure your office account is logged into the account that your email is associated with in Outlook. You need to use your activesync username, not email address and not domain login. Then you put your login password and check the remember password box and then hit enter on the keyboard.

Works every time! You may need to contact the hosting provider for the activesync username – unless you have admin rights. I did the above steps i delete all entries in generic Credentials , and outlook still asks for password. Outlook on my laptop accesses email through my gmail account.

Whenever I change my gmail password, I have to change it in the Outlook account settings as well. Today I did not change my password, but I had reconfigured a few things in gmail regarding security. Besides changing my phone number, I had turned off “access for less secure apps. After that, Outlook kept asking for a password and nothing worked.

Looking at my gmail account online, there was a message from gmail that someone had turned off “access for less secure apps. Thank you – this worked for me, but there was an auto-generated hidden folder called 16 that I had to rename as well as the xml file:. Nothing was broken, why did they try and fix it? I’ve tried every suggestion on this and other threads: clearing credential manager, running the Office troubleshooting tools, deleting and trying to recreate profiles, registry edits, etc – nothing works.

I even sat on the phone with Microsoft technical support for 90 minutes until that tech gave up and kicked it up a level. I’m now waiting for a callback. I decided to try one last thing. For reference, I have two email accounts and both were causing problems.

I tried one more time to recreate my account in Outlook – no luck. Then I fired up the Windows 10 mail app and added the account – it worked. I then immediately tried to go back to Outlook and recreate the account it had failed not 10 minutes prior – and it worked. I could not believe it. Just to make sure I tried my other account.

I tried to create it in Outlook – failed. Created it in the Windows 10 mail app – success. Went back to Outlook – it worked right away. I removed the entry and moved the folder it was pointing to , then recreated the profile and no more prompting for password. NONE of the items outlined worked. It seems to be an issue with sending mail not receiving. ALSO if I ignore the problem it disappears after some time.

TWO of them use the same username, with different domains. The domain account name is otherdomainxx ourdomain. BOTH are domain accounts in ourdomain. The PDF opens, but the credential prompt immediately follows and despite what you type at it, it will not go away until you stop and restart Outlook. Outlook On Premise users are prompted for credentials when opening email attachments. This occurs after updating to Current Channel build Note: If Could please anybody from Microsoft fix this?

I tried all the 20 steps to fix these Outlook on Windows 10 on an Exchange on premise Server, meaning SBS pop ups when opening attachments. Nothing helped till the last answer from ponyandcarriage.

The problem with a downgrade is that I cannot downgrade all computers and stop them from upgrading. What happens is that computers eventually do updates after the next reboot if you don’t prevent this in outlook. But without updates Not a good situation SBS doesn’t seem to set up autodiscovery by default.

Add a new primary zone to your forward DNS called autodiscover. If that doesn’t solve your issue I had already updated the users UPN to maildomain. This is done by adding maildomain. We all had patched the Exchange to be up to date recently in case that is also a factor SP3 rollup 18 form memory. Thank you!

Okay so first of all, I tried all the solution bellow, and then I finally figured out what was going on :. You are only prompted for your password once, then it works normaly! We had similar Outlook client prompt for password issues with all mailboxes at Office in an Exchange hybrid scenario. We did not have public folders and had recently swapped over from an Exchange on premise server to so the settings were different and that caused the password prompt issue is apparently difficult to diagnose with all the possible issues.

I have Windows 10 Home and Office Personal. I formerly had Office 16 installed through an employer. When I left the employer, I switched to Office I use the downloaded apps, not the online apps.

Got OneDrive and the Office apps working just fine, but couldn’t get the Outlook app to stop asking me for a credential that looked like it was using my Laptop name as a domain name.

Tried my Microsoft password, tried getting and using an app password, tried the Windows password I use to log onto the laptop. I was pulling my hair out and wasting many hours and losing significant sleep. Then I remembered I had created an alias for my outlook. So instead of setting up an account in Outlook with my primary outlook.

And even better, in Outlook it displays my primary outlook. I just upgraded from Office Pro to Office Pro and suddenly my Exchange account kept prompting for password.

Prompted for password once more and this time it received it, no more promptings. I then turned Encryption back on and it’s fine. Come back and mark replies as answer if they help, and help others with the same problem. If this post is helpful please vote it as Helpful on the left side. You have to log into your Office. It’s not the password you enter when logging in normally or online.

I had to do the same for my Xbox account once MFA was activated which was much worse because I couldn’t copy and paste the password and had to use the controller to enter it. Blog Facebook Twitter. Basics: My mailbox was migrated from Exchange to O a few days ago. This evening, I was prompted to change my work password which I did from my work laptop. For my work laptop – everything worked fine. Personal PC on a lab domain had the issue : Outlook connecting to my work email using work domain credentials.

Outlook prompted for password as it should but would never take. Found this Thread: Closed Outlook. I updated the password and saved.

I Opened Outlook and all is working fine. Using the primary email instead of the alias worked for me. The alias used to work fine but occasionally got into a state where it kept re-prompting for the password. Today I gave up and deleted the account and re-added it with the primary email and it worked. It does display the alias in Outlook which is what I want. This is backwards from your situation, Candreva. For testing purposes, you should read this article:.